Outage - Government APIs from LHDN

Incident Report for ClearTax Einvoicing Malaysia

Resolved

The issue has got resolved from LHDN. Thanks for your patience.
Posted Feb 07, 2025 - 18:22 UTC

Investigating

Outage - Government APIs from LHDN
Posted Feb 07, 2025 - 16:40 UTC
This incident affected: Govt Infra (LHDN APIs).