Outage - Government APIs from LHDN

Incident Report for ClearTax Einvoicing Malaysia

Resolved

The issue has got resolved from LHDN. Thanks for your patience.
Posted Feb 10, 2025 - 03:15 UTC

Investigating

Outage - Government APIs from LHDN
Posted Feb 10, 2025 - 02:55 UTC
This incident affected: Govt Infra (LHDN APIs).